effekseerのDXlib版をvisual studio2019で使いたい

フォーラム(掲示板)ルール
フォーラム(掲示板)ルールはこちら  ※コードを貼り付ける場合は [code][/code] で囲って下さい。詳しくはこちら
名無し

effekseerのDXlib版をvisual studio2019で使いたい

#1

投稿記事 by 名無し » 2ヶ月前

件名の通りなのですか、visual studio2019用のサンプルプログラムでは動くのにそれをコピペして自身のプロジェクトで動かすと。effekseerを初期化した時点で「libをコンパイルした環境が古いですよ」とエラーが出ます。
スマホからの投稿ですのですぐ情報を出したりができなく申し訳ないのですが、visual studio2019でeffekseerを使う方法をご教示願います

アバター
あたっしゅ
記事: 258
登録日時: 9年前
住所: 東京23区
連絡を取る:

Re: effekseerのDXlib版をvisual studio2019で使いたい

#2

投稿記事 by あたっしゅ » 2ヶ月前

https://effekseer.github.io/jp/support.html
ここで、作者に直接、尋ねた方がいいと思います。
手提鞄あたっしゅ、[MrAtassyu] http://ameblo.jp/mratassyu/
手提鞄屋魚有店(てさげかばんやうおありてん)
レスがついていないものを優先して、レスしています。時々、見当外れなレスをします。

返信

“C言語何でも質問掲示板” へ戻る