合計 昨日 今日

誤作動の報告

Name: kouta
[URL]
Date: 2011年6月05日(日) 19:38
No: 1
(OFFLINE)

 誤作動の報告

どうしてかわかりませんが、ターゲットマーカーの位置がコントローラとずれます。
右下はピッタリ合うのですが、左上に行くほどずれていきます。
どうしたら良いのでしょうか?解決策か何かあったらお教えていただければ幸いです。

Name: Kalas
[URL]
入門者(3,796 ポイント)
Date: 2011年6月05日(日) 21:41
No: 2
(OFFLINE)

 Re: 誤作動の報告

解像度の設定がカメラに合っていないとずれてしまいます。
カメラに対応した解像度に設定すればずれなくなると思います。

Name: みけCAT
[URL]
伝説なるハッカー(680,549 ポイント)
Date: 2011年6月05日(日) 21:51
No: 3
(ONLINE)

 Re: 誤作動の報告

カメラに対応した解像度が無い場合はどうすればいいのですか?
複雑な問題?マシンの性能を上げてOpenMPで殴ればいい!(死亡フラグ)

Name: Kalas
[URL]
入門者(3,796 ポイント)
Date: 2011年6月05日(日) 22:58
No: 4
(OFFLINE)

 Re: 誤作動の報告

最悪640x480に設定すればよっぽど大丈夫だとは思うんですが…
もし対応した解像度が無ければ、

1.カメラは諦めてマウスでプレイする
2.ずれたまま気合いでプレイする
3.別のカメラを買う

これくらいしかないと思います。

Name: kouta
[URL]
Date: 2011年6月06日(月) 16:56
No: 5
(OFFLINE)

 Re: 誤作動の報告

アドバイスありがとうございます!

Name: Hiragi(GKUTH)
[URL]
熟練のプログラマー(55,184 ポイント)
Date: 2011年8月23日(火) 10:50
No: 6
(OFFLINE)

 Re: 誤作動の報告

えー今 AerobeatPlusを起動したときエラーが発生しました
エラー内容は Load.cpp ロードに失敗?できなかった?
てきなエラーでした
二回目以降は起きなかったのであまり内容を覚えていません。

Name: ツーヤ
[URL]
Date: 2012年3月30日(金) 01:28
No: 7
(OFFLINE)

 Re: 誤作動の報告

OSはWinXPです。
マウスプレイで楽しませてもらっているのですが、背景動画付きの曲をプレイしようとすると
メインのウィンドウとは別に「Active Movie Window」という名前のウィンドが開きそこに背景動画が再生され、Aerobeat自体が落ちてしまいます。

動画のコーデックを変えたりいろいろしてみたのですがもともと同封されているネイティブフェイスでも同じ状況が確認されたのでお手上げ状態です(汗
どなたか同じ症状の人はいないですか?

ちなみにogg、wav、mp3でファイル名が「音楽」のものしかデータがない曲については何の問題もなくプレイできます。

FPSも60前後ちゃんと出ていて処理落ちの報告もまれです。

Name: Kalas
[URL]
入門者(3,796 ポイント)
Date: 2012年3月30日(金) 22:20
No: 8
(OFFLINE)

 Re: 誤作動の報告

少し調べてみたところ、Windows Media Playerの設定を変更したら
Active Movie Windowが出なくなった、というのがありました。

http://blogs.yahoo.co.jp/agayan231/50885252.html

これを試してみてください。

Name: ツーヤ
[URL]
Date: 2012年3月30日(金) 23:40
No: 9
(OFFLINE)

 Re: 誤作動の報告

確かにメディアプレイヤーは使わずにGOMを使っていて、メディアプレイヤーは初期設定もしていなかったので試してみようと思います。
ありがとうございました!

Name: MRT
[URL]
Date: 2012年5月23日(水) 02:30
No: 10
(OFFLINE)

 誤作動の報告

先程DLさせていただきました。

60Calc.cppOutputConfingData_60()のエラーが発生しプレイ等ができておりません。
過去の書き込みを参考に、全ファイルのフォルダの読み取り専用を外してみたりしましたが、
現象変わらずです。

所で、過去の書き込みからすると設定ファイルがあると思いますが、
そのファイルはどれになるのでしょうか?
それらしきファイルが見当たらないようなのですが・・・。

-------------------------
OS:Windows XP sp3 (32bit)
CPU:Core i7
Mem:4GB(3GB)
GPU:nVIDIA GTX560Ti

Name: 超語学P
[URL]
ぴよぴよ(912 ポイント)
Date: 2012年5月23日(水) 15:44
No: 11
(OFFLINE)

 Re: 誤作動の報告

MRT さんが書きました:先程DLさせていただきました。

60Calc.cppOutputConfingData_60()のエラーが発生しプレイ等ができておりません。
過去の書き込みを参考に、全ファイルのフォルダの読み取り専用を外してみたりしましたが、
現象変わらずです。

所で、過去の書き込みからすると設定ファイルがあると思いますが、
そのファイルはどれになるのでしょうか?
それらしきファイルが見当たらないようなのですが・・・。

-------------------------
OS:Windows XP sp3 (32bit)
CPU:Core i7
Mem:4GB(3GB)
GPU:nVIDIA GTX560Ti


読み取り専用を外す以外に設定はいじってないですよね?曲や譜面の追加等もしてないほぼ完全な初期設定状態ですね?
だとしたら再DLしてみましょう。
それで駄目なら考えられる原因はXPだからといったところでしょうか。これはDixqさんにしかわからないことですが、動作がサポートされてるOSがVistaからの可能性もあります。その他のスペック用件は全く問題ないはずです。XPでもサポートされている場合は・・・原因不明ですね。

Name: A.T
[URL]
Date: 2012年7月17日(火) 01:41
No: 12
(OFFLINE)

 Re: 誤作動の報告

先ほど動画を拝見し早速DLしてプレイしました。マウスだと普通にできるんですが、カメラをつなげてやろうとしたら、青い画面でした。スカイプなどでは接続は出来てるので、ちゃんと繋げてると思います。

Name: A.
[URL]
Date: 2012年7月17日(火) 01:59
No: 13
(OFFLINE)

 Re: 誤作動の報告

先ほどの補足しておきます。スカイプでビデオ設定で正常に起動してます。(webカメラ選択の中にPC-SDVD/U2Gと言うビデオキャプチャーも表示されてます)
デバイスマネージャーでイメージングデバイスの中には接続してあるカメラのみ表示されておりクリックすると「このデバイスは正常に動作しています。」と書かれてます。
ゲームで設定を開きカメラデバイス番号を1、2とやってみましたが、映りません。3、4、5でやるとカメラが接続されてませんと出ます。
以上ですお願いします。


Return to AerobeatPlus掲示板

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]